Back
Resolved
Resolved
Scheduled Maintenance
Completed 9 Jun at 01:52pm IST.
Overall Prophecy Status
Studio
Metadata
Automate Dev
Transpiler
Spark Interface
Unit Tests
Completed
Maintenance ended
Posted
9 Jun at 01:52pm IST.
Started
Prophecy Platform upgrade in progress
Posted
9 Jun at 12:47pm IST.